В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bestaminova111
bestaminova111
04.07.2022 02:01 •  Информатика

Составить программу, решающую следующую : дана сторона равностороннего треугольника a, найти площадь s этого треугольника и радиусы вписанной r1 и описанной r2 окружностей. формулы:

Ответ:
glebyurchenko
glebyurchenko
15.07.2020 21:53
Program qq;
var a:integer;
s,R1,R2:real;
begin
readln(a);
s:=(sqr(a)*sqrt(3))/4;
R1:=(2*S)/(3*a);
R2:=(Sqr(a)*a)/(4*S);
writeln('s=',s,' r1=',r1,' r2=',r2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?