В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
saida2514
saida2514
22.12.2020 03:42 •  Информатика

Требуется написать программу которая в зависимости от введенного ( с клавиатуры ) увета светофора (1- красный , 2-желтый ,3-зеленый )выводит , что требуется делать пешеходу ( ждать , приготовится , идти )

Ответ:
Pelageya2091
Pelageya2091
02.10.2020 05:32
Var
k:integer;
begin
writeln('Введите свет светофора: ');
readln(k);
case k of
1: writeln('Ждать');
2: writeln('Приготовиться');
3: writeln('Идти');
else writeln('Нет света с таким номером');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?