В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
taniaselikova
taniaselikova
29.06.2021 10:34 •  Информатика

Дан одномерный массив из 50 чисел..составить программу,которая находит произведение элементов массива равных 20 и выводит его на экран.массив вводится с клавиатуры. ! надо!

Ответ:
yunis2007
yunis2007
15.07.2020 19:53
Const
n=50;
var
a:array[1..n] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to n do
begin
writeln('Введите элемент №',i);
readln(a[i]);
if a[i]=20 then
p:=p*a[i];
end;
writeln('Произведение =',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?