Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
soneta991
27.12.2022 18:32 •
Информатика
Хелп ми написать программу вычисления в стоимости покупки с учетом скидки 9% предоставляется если сумма покупки больше 1000. язык программирования pascal
Ответ:
gsajhja
02.10.2020 05:22
Var x: integer;
var price: real;
begin
writeln('Введите цену: ');
readln(x);
if(x > 1000) then price := x * 0.91
else price := x;
writeln('Стоимость покупки: ', price);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
akasheva1982
19.03.2021 14:28
Перечислите и опишите основные этапы моделирования....
hjhytu
15.05.2022 05:36
Яка з помилок виникає коли під час обрахунків дані не коректно введені? #DIV/0! (#ДЕЛ/0!) #NAME? (#ИМЯ?)...
АэлинкаМалинка
27.12.2021 15:34
, очень надо 1.В ячейку С2 введена дормула =В2+$A$4. Формулу скопировали в ячейку А2. Какая формула появится в ячейке А2? 1) =#ССЫЛ!2+$A$42) =A1+$A$4 3) =B1+$A$4 4) =$A$1+$A$42.В...
kola56
08.05.2023 10:28
Напишите наименьшее целое x,для которого не x 7 или не x 6...
РенатаG
04.08.2020 10:17
Какими видами данных можно автоматически заполнить ячейки?...
polina260505
23.03.2022 15:10
усі символи з маленької літери, англ мовою) ...
Tus1
25.08.2021 23:03
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» — символ «&». В таблице...
nf781
28.10.2020 14:26
Яке значення виведе програма, якщо a=2, b=5?...
никита3501
17.07.2021 23:33
1)Определите истинность высказывания (1 - истина), (0 - ложь) Не все мячи – круглые 2)Определите истинность высказывания (1 - истина), (0 - ложь) Всякое рациональное...
Celebrat
26.08.2020 02:22
Какие виды данных можно ввести в ячейки таблицы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var price: real;
begin
writeln('Введите цену: ');
readln(x);
if(x > 1000) then price := x * 0.91
else price := x;
writeln('Стоимость покупки: ', price);
end.