Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Милена3001
08.04.2021 13:35 •
Информатика
Даны катеты прямоугольного треугольника. составьте программу для нахождения гипотенузы, периметра и площади этого прямоугольного треугольника.
Ответ:
Sake111
15.07.2020 18:57
Program qq;
var a,b:real;
begin
writeln('vvedite kateti');
readln(a,b);
writeln(sqrt(a*a+b*b):2:2);
readln;
readln;
end.
вроде так, но точно не уверен
0,0
(0 оценок)
Популярные вопросы: Информатика
ольга1716
30.05.2020 14:33
нужно Создайте в среде программирования Python программу по условию : в школу танцев принимают девушек, рост которых выше 170 см, а вес меньше 50 кг. Составьте программу для...
elinapak
09.04.2020 15:24
Укажите номера строк, где допущены ошибки. ( их 2)...
Profesor245
30.03.2021 17:45
Уровень знание и понимание Объясните как вы понимаете что ьакое компьютерная память где хранятся закодированые изображения для чего предназначена постоянная память...
botikalmas
14.05.2022 11:16
Нужно сейчас ! добрые люди ,я делаю 4 часа и досих пор не получается. такое нужно сиченить рассказ про маленького принца .на весь лист...
dashademidkinaozz914
01.05.2021 03:27
Решите по информатике в : вводятся результаты контрольной работы n учеников. определить количество оценок каждого достоинства , средний за контрольную работу, процент не успевающих....
rasaka123
05.06.2020 14:30
Составить 2-3 предложения на тему весна- моё любимое время года нужны предложения о увлечениях, одежде желательно без сложных слов...
Kla05
05.06.2020 14:30
Сторона ромба равна - 50 см.одна из диагоналей - 60 см.найти радиус окружности ,вписанной в ромб....
sashakoritnij
05.06.2020 14:30
Что сделали для тевтонского ордена магистр альбрехт, епископ альбрет, василий 3, герман фон зальца, фридрих 2 и александр невский....
kiki121
05.06.2020 14:30
Всем. плз решить : одно из двух чисел в 4 раза больше другого, а их среднее арифметическое 57,98. найдите эти числа. заранее )...
Bill542
05.06.2020 14:30
Слово пассажир разобрать по составу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:real;
begin
writeln('vvedite kateti');
readln(a,b);
writeln(sqrt(a*a+b*b):2:2);
readln;
readln;
end.
вроде так, но точно не уверен