Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VeZun4ik
20.04.2021 15:39 •
Информатика
Напишите программу на паскале.вычислите произведение чисел от 1 до 100 кратных 3
Ответ:
kononova2007
15.07.2020 17:48
Var
i, p:longint;
begin
p:=1;
for i:=1 to 100 do
if (i mod 3)=0 then p:=p*i;
writeln('resuktat ',p)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tsybizovaanya
20.11.2021 17:20
Как считерить в among as? напишите словами...
Hhhhhhhhelppppp
09.11.2022 17:15
В ячейку Е4 введена формула =C2*D2. Содержимое ячейки Е4 скопировали в ячейку F7. Какая формула будет записана в ячейке F7? как решать?...
MaarioForte
11.01.2021 19:39
Склавиатуры заданы 3 числа,найдите наибольшее из этих чисел , вывести эти числа на экран в порядке убывания...
meshiydima
11.01.2021 19:39
Дан промежуток от а до b. найти сумму чисел которые делятся на 4 в этом промежутке. pascal...
koki1501
22.03.2022 03:36
Составить предложения со словами с причастными и деепричастными оборотами: 1 предложение - резиденция или галерея,колонна,габариты,колоссальный. 2 предложение - апартаменты,...
Влад5624
22.03.2022 03:36
Художник раскрасил 6 подносов в кушину в 3 раза больше чем подносов сколько кувшинова раскрасил художник...
варфэисник
22.03.2022 03:36
На какой глубине добывают экибастузский уголь?...
Zagitova112
22.03.2022 03:36
За два дня в магазине продано 1280 ябоок.в первый день продано 25% всех яблок.сколько кг яблок продано во второй день?...
katyasvk
22.03.2022 03:36
Warum lernen viele menschen deutsch?...
AfinaBi
22.03.2022 03:36
Выполнить морфемный разбор слова жюри...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, p:longint;
begin
p:=1;
for i:=1 to 100 do
if (i mod 3)=0 then p:=p*i;
writeln('resuktat ',p)
end.