Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
рустамммм
17.03.2023 04:55 •
Информатика
Напишите программу на языке pascal: посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.
Ответ:
gluilivti
15.07.2020 17:27
Var
i,sum,col:integer;
begin
for i:=-30 to 30 do
begin
if i mod 3 = 0
then
begin
inc(col);
inc(sum,i);
end;
end;
write(sum,' ',col);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
danilstal14
04.09.2021 22:26
Для хранения растрового изображения размером 512х512 пикселей отвели 128 кбайт памяти. каково максимально возможное число цветов в палитре изображения?...
2comS
02.12.2020 18:18
Маленький вопрос где здесь usb? ГД ОН...
YNWA12
20.03.2022 15:31
40 000 000 к байт если перевести в гигобайты...
TamaraPanova63
20.07.2021 12:56
Сколько шаблонов есть в sketch up? -10-9-8-5...
mishkasega77798
04.03.2023 05:37
1обязательным условием при передаче информации является а)важность передаваемой информации б)понятность передаваемой информации в)собеседник г)источник,приемник,а также канал...
duy53519
04.03.2023 05:37
Найдите первую и последнюю цифру числа,вводимого с клавиатуры.для javascript пока нашёл только последнюю...
rlimiksklimukh
05.02.2022 22:31
Вводится последовательность натуральных чисел. ноль – при- знак конца. подсчитайте, сколько раз в этой последовательности встре- чается максимальное кратное семи число, и выдайте...
renatamur200518
02.09.2022 09:51
При какой связи атомы делятся внешними электронами в пределах всего общества ??...
макс2996
16.03.2021 02:00
Выбери условие, при котором электрический заряд не излучает электромагнитные волны: при равномерном прямолинейном движении при любом виде движения при равноускоренном движении...
dndwp0a748
17.06.2021 05:28
Округлить до одиниць число 282,5800...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,sum,col:integer;
begin
for i:=-30 to 30 do
begin
if i mod 3 = 0
then
begin
inc(col);
inc(sum,i);
end;
end;
write(sum,' ',col);
end.