В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

1. составить программу, которая будет находить аb, то есть b-ю степень числа а, где а и в - это целые числа и в> 0, вводимые с клавиатуры.

Ответ:
Виолетта2209
Виолетта2209
15.07.2020 17:24
Var a,b,i,c : integer;
begin
writeln('vvedite A');
readln(a);
writeln('vvedite B');
readln(b);
c:=1;
for i:=1 to b do
c:=c*a;
writeln('Otvet:',c)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?