В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
atodyshevoxz3kh
atodyshevoxz3kh
08.07.2021 18:14 •  Информатика

8класс, паскаль циклы! решить ! 1 - составить программу которая выведет на экран все нечетные числа от 1 до n. 2 - определить количество трехзначных натуральных чисел сумма цифр равна заданному числу n. 3- напишите программу вывода количества всех четных чисел от 2 до 100 включительно

Ответ:
Аббос1111
Аббос1111
15.07.2020 14:50
2-
uses crt; var  
 n,i,k:integer;
begin clrscr;
write('Введите n=');
readln(n);
for i:=100 to 999 do  if (i div 100+i mod 100 div 10+i mod 10=n) then inc(k); writeln('Всего ',k);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?