В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ира1025
ира1025
31.03.2023 08:13 •  Информатика

Написать программу на паскале определить, поступит или нет абитуриент в вуз, если известны его оценки за 4 экзамена и проходной поступления в вуз.

Ответ:
alex2002fedorov
alex2002fedorov
15.07.2020 14:31
Var
a,b,c,d,e:real;
begin
writeln('Введите проходной бал');
readln(e);
writeln('Введите оценку за 1-й экзамен');
readln(a);
writeln('Введите оценку за 2-й экзамен');
readln(b);
writeln('Введите оценку за 3-й экзамен');
readln(c);
writeln('Введите оценку за 4-й экзамен');
readln(d);
if a+b+c+d>=e then
writeln('Поступит')
else
writeln('Не поступит');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?