В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aazzziizz
aazzziizz
07.01.2022 15:10 •  Информатика

Информатика составьте программу которая заменяет все пробелы заданными символами

Ответ:
nikrozumenko
nikrozumenko
15.07.2020 13:53
Var
s:string;
b:char;
i,n:integer;
begin
writeln('Введите текст');
readln(s);
writeln('Введите символ');
readln(b);
n:=length(s);
for i:=1 to n do
if s[i]=' '  then
 s[i]:=b;
writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?