Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
D102006
02.01.2021 18:20 •
Информатика
Нужно составить программу на паскаль которая запрашивает имя пользователя,год его рождения и поздравляет с днём рождения
Ответ:
мага399
15.07.2020 13:28
Var x,y:string;begin writeln('Как вас зовут?');readln(x);writeln('Когда вы роделись?');readln(y);writeln ('С днем рождения ',x);end.
0,0
(0 оценок)
Ответ:
danil2001334
15.07.2020 13:28
Var s:string;
i:integer;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Введите год вашего рождения');
readln(i);
writeln(s,', поздравляю с днём рождением, вам исполнилось ',2014-i,' лет');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DarckGh0st
17.05.2023 20:39
Чему равна сумма чисел a=2d_{16} и b=57_{8}?...
annaoroku3
30.07.2020 13:58
Какая команда заполняет массив случайным образом...
narik2222
04.11.2022 19:15
Дима составляет четырехбуквенные слова перестановкой букв слова урок.сколько всего различных слов может составить дима?...
7klassnik1
14.03.2020 21:41
На полке стояло 28 волшебных книг по заклинаниям, все они были прочитаны. из них 6 прочитал и гарри поттер, и рон. гермиона прочитала 12 книг, которых не читали ни гарри поттер,...
niznaika8888888888
06.07.2021 12:50
Укажите отношение для пары windows 7 и windows 10 варианты ответов 1)входит в состав 2)является элементом множества 3)предшествует 4)является разно видностью...
hodyukmaria
22.09.2020 06:53
Красная шапочка идёт к бабушке по пяти тропинкам при чём вернуться может по каждой. сколько вернуться у красной шапочки?...
emalets20042
08.10.2022 13:44
Сколько байт информации содержится в предложении я изучаю информатику. ! ...
thankay
19.02.2020 05:51
Вопросы к словам: память файлы процессор состояние данные программы устройство компьютер это кроссворд и к нему надо вопросы ответ не по теме жалоба...
Кей121
28.08.2020 20:01
вопрос по информатике: внутреним цыклом...
Нннннннн11
07.05.2020 09:32
Заполнить массив nхm случайными числами из отрезка [1, т]. вывести k-ю строку массива (паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Введите год вашего рождения');
readln(i);
writeln(s,', поздравляю с днём рождением, вам исполнилось ',2014-i,' лет');
end.