В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
мангл63
мангл63
07.12.2021 00:41 •  Информатика

Дан одномерный массив на 30 элементов. найдите минимальную температуру второй декады месяца.

Ответ:
aiwaab9
aiwaab9
02.10.2020 05:05
Вторая декада означает что надо найти минимальную температуру с 11 по 20 число.
Программа будет работать только с заполненным массивом, это только алгоритм нахождения
var 
a: array [1..30] of integer; 
min,i: integer;
begin
min:= a[11]; 
for i := 11 to 20 do   
if a[i] < min then min := a[i]; 
writeln(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?