В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bananchik1213
bananchik1213
15.07.2022 12:31 •  Информатика

Составить программу для вычисления уравнения в паскале

Ответ:
loser80
loser80
15.07.2020 11:19

program pr;

var x,z,e:integer;

begin

readln(z,x,e);

if x<=(-z) then

  begin

  writeln('y=',cos(x*ln(abs(x))+power(e, x-1))+sin(z*z));

  end

else if (x<z) and (x>(-z)) then

  begin

  writeln('y=',cos(2*x*z)+sin(z*z));

  end

else  

  begin

  writeln('y=',cos( sqr(cos(x))+x*x/5   )+sin(z*z));

  end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?