В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Likable2009
Likable2009
15.08.2021 10:15 •  Информатика

Составьте программу которая подсчитывает количество положительных элементов одномерного массива

Ответ:
клинт
клинт
15.07.2020 07:20
Type   massiv = array [1..1000] of integer;
var    arr : massiv; 
   i,n,s: integer;
begin  
   write('Введите кол-во элементов : ');
readln(n);  
   for i:=1 to n do       
 begin     
write('Введите ',i, ' элемент : ');
 readln(arr[i]); 
if arr[i]>0 then s:=s+1; 
 end;         
writeln('Количество положительных элементов: ', s);
end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?