В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1941г3
1941г3
23.06.2022 01:44 •  Информатика

Написать программу на pascal пользователь вводит число. сколько последовательно расположенных натуральных чисел необходимо, что бы их произведение стало больше введенного пользователем числа.

Ответ:
242Bob
242Bob
15.07.2020 06:22
Var
      a,b,c:integer;
Begin
b:=1;c:=1;
  Write('Введите число: '); readln(a);
    while (b<=a) do
      begin
      c:=c+1;
      b:=b*c;
       end;
  Writeln('ответ: ',c);

End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?