В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kamola555
kamola555
22.12.2020 12:12 •  Информатика

Составить программу , которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5.

Ответ:
kolchanovalina
kolchanovalina
15.07.2020 01:47
Var
i,k : longint;
begin
k:=0;
for i:=1 to 10 do 
if (i mod 5)=0 then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Ответ:
Adik2281
Adik2281
15.07.2020 01:47
Program enot;
var a:array [1..10] of integer;
i,h:integer;
begin
h:=0;
for i:= 1 to 10 do
a[i]:=random(100);
for i:=1 to 10 do
if a[i] mod 5=0 then
 h:=h+1;
writeln(h);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?