В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zarinazaac30
zarinazaac30
30.08.2021 18:40 •  Информатика

Написать программу ( в pascal abc): вводится 3 целых числа. сколько среди них будет чётных чисел, оканчивающихся на 8

Ответ:
Lika39211
Lika39211
02.10.2020 04:28
Var a:array [0..5] of Integer;    n,h,i:Integer;
begin 
 h:=0; 
 for i:=0 to 5 do 
Readln(a[i]); 
for i:=0 to 5 do 
 if (a[i] mod 2=0) and (a[i] mod 10=8) then 
  Inc(h); 
Writeln(h); 
readln;
end.
Написать программу ( в pascal abc): вводится 3 целых числа. сколько среди них будет чётных чисел, ок
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?