Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sergeu3522p09njx
06.10.2021 13:53 •
Информатика
Написать программу дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а
Ответ:
FuzziBoy
14.07.2020 23:20
Var
b:array[1..20]of integer;
i,a:integer;
begin
for i:=1 to 20 do
begin
b[i]:=random(20);
write(b[i],'; ');
end;
writeln;
writeln('Введите число:');
readln(a);
write('Индексы: ');
for i:=1 to 20 do
if b[i]>a then write(i,'; ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alina4315
26.03.2021 20:22
Составить программу. вывести модуль целого числа введенного с клавиатуры...
lagodaviktoria2
26.03.2021 20:22
Паскаль. текстовые файлы. из текста расположенного в файле исключить группы символов расположенных между круглыми скобками...
kabaramba
26.03.2021 20:22
Паскаль розробіть програму, яка визначатиме добуток чисел від 1 до 30...
krusher77
09.03.2021 03:51
Дан двумерный массив а размерности 4х5. сформировать одномерный массив в, элементами которого будут являться минимальные элементы в каждом столбце массива а....
Russland2000
16.03.2020 10:59
Запиши алгоритм изменение размеров объектов в программе tux paint...
AnVe
27.10.2020 03:19
На клумбе росло 32 тюльпана. сколько информации несет сообщеине о том, что один тюльпан был сорван ? всем за )...
dduma030
27.10.2020 03:19
Вотеле имеется два вида номеров: люкс и полулюкс. среди них 36 номеров люкс. сообщеине о том, что отдыхающего поселили в полулюкс, несет 4 бита информации . сколько...
07.01.2022 08:56
Этапы создания программы: построение алгоритма, составление программы, отладка программы, постановка , построение модели решения , формальное построение модели...
dashashirobokova
25.04.2021 23:16
Пропустил тему, а выполнять надо. надо указать для данного определения 3 его составляющие: компьютер - это универсальное электронное устройство, предназначенное...
NoRoblem
15.11.2021 07:46
Написать программу: гречу, массой х г, рассыпают по пакетам: по а г в каждый. пакетов может быть неограниченное количество. сколько гречи будет в последнем заполненном...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
b:array[1..20]of integer;
i,a:integer;
begin
for i:=1 to 20 do
begin
b[i]:=random(20);
write(b[i],'; ');
end;
writeln;
writeln('Введите число:');
readln(a);
write('Индексы: ');
for i:=1 to 20 do
if b[i]>a then write(i,'; ');
end.