В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
EvkShaih
EvkShaih
24.09.2022 11:29 •  Информатика

Составить программу.дан массив,состоящий из 5 элементов.найти кол-во элементов равных 7.числа 7,14,-3,7,0.

Ответ:
SeamCard
SeamCard
02.10.2020 04:14
Var
  a   : array [1..100] of longint;
  k,i : longint;
begin
  k:=0;
  for i:=1 to 5 do begin read(a[i]); if a[i]=k then k:=k+1; end;
  writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?