Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lilithovhannisyan
23.01.2020 09:38 •
Информатика
Взаданном тексте перевернуть каждое слово программу сделать с процедур текст набить вручную(не больше 10 слов). pascal
Ответ:
Ааааа111235
14.07.2020 21:52
program z40;uses crt; var a,b,c : string; i : longint; begin clrscr; write('Введите слово: ');readln(a); b:=''; for i:=1 to length(a) do b:=a[i]+b;{ переворачиваем слово } if a=b then write('перевертыш') else write('не перевертыш'); readln; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sairma
21.08.2021 23:13
Математическая модель задачи: Нарисовать узор. (рис. с уже выполненной программы) Решение: алг нач нц 5 раз закрасить вверх закрасить вправо закрасить вправо вниз если справа свободно...
barinova6
15.08.2021 13:14
Как организована связь абонентов в сети?...
Камила070
15.08.2021 13:14
Посоветуйте удобную непрофильную программу для c++ (кроме visual studio)!...
dduma030
15.08.2021 13:14
Какие it-технологии вам наиболее интересны?...
WooLFooS
16.01.2020 18:11
Вводятся две вещественные прямоугольные матрицы размером m*n и k*l (m,n,k,l =20). для той матрицы, у которой сумма элементов, лежащих до первого отрицательного элемента, больше (искать...
ichhund
16.01.2020 18:11
Написать программу в pascalabc.net удалить из строчки s символы + - * а потом заменить все символы на символы следующие по алфавиту....
art1610
16.01.2020 18:11
Маленький доклад на тему антивирус авира!...
piotrewch
02.07.2021 12:28
Почему лишайники поселяться в самых бесплодных местах? ответ 2-5 предложения...
azmamatovm
02.07.2021 12:28
Изобрази окружность, соответствующую уравнению нужноОпределите взаимное расположение Окружности (x-3)^2+(y-5)^2=49 и прямой x=-2...
aidana200257
16.05.2020 08:21
Выполните деление. Соберите остатки в соответствующие коробки. Найдите сумму остатков в коробках....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?