В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gleb22848
gleb22848
25.03.2020 11:25 •  Информатика

#1 составьте программу,выводящую на экран все двухзначные числа,которые кратны произведению цифр,из которых состоит это число. #2 составьте программу вычисления кол-ва трёхзначных чётных чисел, у которых первая цифран в 3 раза больше третьей.

Ответ:
Gangstar777437g
Gangstar777437g
14.07.2020 19:23
Program gt;
var i,j:integer;
begin
for i:=1 to 9 do
for j:=1 to 9 do
if((i*10+j)mod(i*j)=0)then writeln(i,j);
end.
2)
program gt;
var a,b,c,k:integer;
begin
k:=0;
for a:=1 to 9 do
for b:=0 to 9 do
for c:=0 to 9 do
if(a=3*c)then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?