В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Supermatematik1245
Supermatematik1245
30.08.2022 16:24 •  Информатика

Составьте программу вычисления суммы элементов в каждом столбце матрицы с размерами n x n

Ответ:
haylayjonesty
haylayjonesty
02.10.2020 04:05
Program asd;
Const n=4;
Var C:array[1..n,1..n] of integer;
i,j,s:integer;
BEGIN
 For i:=1 to n do 
  begin
   For j:=1 to n do 
    begin   
  C[i,j]:=1+Random(9); 
   Write(C[i,j],' '); 
   end;   
  Writeln;
  end; 
 Writeln; 
     For j:=1 to n do  
  begin 
 s:=0;   
 For i:=1 to n do 
     begin   
  S:=S+C[i,j];    
        end;
     Writeln('Столбец[',j,'] = ',s); 
  end;
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?