В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
inan228
inan228
13.09.2022 02:50 •  Информатика

Решить . написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . первое число вводит пользователь,остальные вычисляют в программе. 213 101 214 или 102 215 103

Ответ:
KetZu
KetZu
25.05.2020 17:16

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?