Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
виктория2003141
27.11.2021 02:12 •
Информатика
Составьте программу на языке паскаль: y=x^2+5x-1
Ответ:
lele4
25.05.2020 17:08
program n_1;
var x, y: real;
begin
read(x);
y:=x*x+5*x-1;
writeln(y:0:5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vorontsovaksus
01.02.2023 23:11
, ответьте на 2 вопроса + 3 (какое число получится, если уменьшить исходное число на ...
Учениклвл505
06.02.2023 20:37
12 написать,можно скопировать с интернета,небольшой реферат 2 в 1) на тему: операционные системы и программы,составляющие операционную систему,и программные оболочки) можно текст,но...
teaonline
26.07.2021 08:38
Вы хотите работать с разрешением монитора 1600*1200 пикселей , используя 16 777 216 цветов. в магазине видеокарты с памятью 512 кбайт, 2 мбайта, 4 мбайта и 64 мбайта. какую из них...
hdl7
07.12.2020 14:50
построить животного по координатам (0,5;0), (1;2), (1;3), (2;4), (3;3,5), (3,5;4), (2,5;5), (2,5;6), (2;6,5), (2;8,5), (1;7), (0,5;6,5), (-0,5;7), (-0,5;6), (-1;5,5), (-3;3), (-4;1),...
kristina758
06.11.2020 15:09
А1. В треугольнике ABC угол А равен 90градусов, а угол С на 40больше угла В. Чему равна градусная мера угла С? распишите подробно!! Докажите...
teterev2003
16.10.2020 23:28
Распредели данные слова по таблице: звон; яйцо; торт; ястреб; бриться; литься; отдал; стол; умение. А)Букв меньше, чем звуков Б)Букв столько же, сколько и звуков В)Букв больше,...
FalleNGoD7
12.01.2022 02:09
В кодировке Unicode на каждый символ отводится два байта. Определите информационный объём текста из 26 символов в этой кодировке....
kirilsex69
03.09.2020 14:16
В треугольнике две стороны равны 25см и 35 см, а мелиана, проведённая к третьей стороне равна 21 см. Найдите площадь треугольника. ...
RUMBANITTA
03.09.2020 14:16
Какие компоненты природы вы можете перечислить? 2. Как природные компоненты влияют друг на друга? 3. Какие примеры влияния компонентов друг на друга вы можете привести? 4.Какие...
aish17
16.09.2021 07:55
класс Проверочная работаI. Fill in the missing word.test, fixed, forecast,, generation, review, headlines, gadgets1. The younger … are obsessed with new technology.2. Did you see...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program n_1;
var x, y: real;
begin
read(x);
y:=x*x+5*x-1;
writeln(y:0:5);
end.