В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fish1704
fish1704
06.02.2023 10:11 •  Информатика

Паскаль. составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.

Ответ:
nosanchuk14
nosanchuk14
02.10.2020 03:51

var

   i, j: integer;

begin

   for i := 1 to 9 do  

   begin

       for j := 1 to 9 do

           Write((i * j):4);  

       WriteLn;

   end;

end.

0,0(0 оценок)
Ответ:
66y5tnvjoxr5x7
66y5tnvjoxr5x7
02.10.2020 03:51

Программа вывода на экран таблицы умножения чисел от 1 до 9

var

   i, j: Integer;

begin

   for i :=1 to 9 do  

   for j :=1 to 9 do

   begin

       WriteLn (i, 'х', j, '=', i * j);  

       if j = 9 then

       WriteLn;

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?