Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Aigerimajymatova
15.06.2022 12:46 •
Информатика
Нужно создать программу в abc pascal 1. дана длина ребра куба а. найдите объём куба v=a3 и площадь его поверхности s=6a2 2.даны 2 числа не равные нулю. найдите сумму, разность и произведение их модулей.
Ответ:
geralis728p0bgjl
14.07.2020 13:25
Var a,V,S:integer;
Begin
writeln('Enter A:');
readln(a);
V:=a*3;
S:=6*2*a;
writeln('V=',V,'; S=',S,';');
end.
var a,b,sum,dob,raz:integer;
Begin
writeln('Enter A:');
readln(a);
writeln('Enter B:');
readln(b);
sum:=abs(a)+abs(b);
raz:=abs(a)-abs(b);
dob:=abs(a)*abs(b);
writeln('Summa=',sum,'; Raznost=',raz,'; Dobutok=',dob,';');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Марси667
02.09.2022 14:41
Базового уровня б1. дано число. вывести на экран его последнюю цифру. б2. для заданного двузначного числа определить чего в нем больше единиц или десятков? б3....
mariapodgornova
02.09.2022 14:41
Растровый формат хранения графической информации, использующий сжатие без потерь, созданный специально для программы adobe photoshop и поддерживающий все его возможности....
GiftOfDeath
02.09.2022 14:41
Один из популярных графических форматов, применяемый для хранения фотоизображений и подобных им изображений. ответ: 1. jpeg 2. rgb 3. pngg...
виктор1258963
16.08.2022 11:34
Какой формат используется при сканировании, отправке факсов, распознавании текста, в полиграфии, широко поддерживается графическими приложениями. ответ: 1. cmyk...
afdsfdsafdsfdsf
16.08.2022 11:34
Какой формат был разработан в 1987 году фирмой compuserve для передачи растровых изображений по сетям? ответ: 1. gif 2. pngg 3. gimp...
Хфк
16.08.2022 11:34
Найти произведение всех целых чисел заданного диапазона. опишите функцию: function calcproizv(nachalo, konec: integer): longint;...
idiotizROSSII
16.08.2022 11:34
Какой формат хранения растровых изображений был разработан компанией microsoft. файлы данного формата могут иметь расширения .bmp, .dib и .rle. ответ: 1. bmw 2....
lenapotiy03
16.08.2022 11:34
Выберите правильные варианты ответа. чтобы не произошел отказ исполнителя важно знать название исполнителя ,исходные данные, ,правила записи его команд, его систему...
masha6610
22.11.2021 09:18
ТНИ Напишите программу нахождения площадипрямоугольника на языке программированияC++. Длина прямоугольника равна 5 см ширина– 3 см.Для написания программы используйте...
flywitch
08.02.2021 05:17
Определите правило условного форматирования применённого к столбцу Е...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
writeln('Enter A:');
readln(a);
V:=a*3;
S:=6*2*a;
writeln('V=',V,'; S=',S,';');
end.
var a,b,sum,dob,raz:integer;
Begin
writeln('Enter A:');
readln(a);
writeln('Enter B:');
readln(b);
sum:=abs(a)+abs(b);
raz:=abs(a)-abs(b);
dob:=abs(a)*abs(b);
writeln('Summa=',sum,'; Raznost=',raz,'; Dobutok=',dob,';');
end.