В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gbhj76
gbhj76
15.11.2022 17:59 •  Информатика

Решить две задичи : написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран

Ответ:
5555262
5555262
14.07.2020 13:24
Var st:string;   
      i:integer;
begin
writeln('Введите строку:');
readln(st);
for i:=1 to length(st) do begin
  if st[i]='a' then
  st[i]:='o';
end;
writeln(st);
end.

var st:string;    
      i:integer;
begin
writeln('Введите строку:');
readln(st);
for i:=1 to length(st) do begin
  if st[i]='a' then
  delete(st,i,1);
end;
writeln(st);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?