Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Алина050913
21.04.2022 17:31 •
Информатика
:) из элементов массива p сформировать массив а той же размерности по правилу: если элемент четный, то р[i]=i*м[i]; если нечетный, то р[i]= - м[i].
Ответ:
zalina59
14.07.2020 12:51
Program enot;
Var P,M: array[1..5] of integer;
i:integer;
begin
for i:= 1 to 5 do
p[i]:= random (11)-5;
for i:= 1 to 5 do
if p[i] mod 2 =0 then
m[i]:=i*p[i]
else m[i]:=-p[i];
for i:= 1 to 5 do
write(m[i]:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitos196
22.06.2020 17:25
Привидите пример, результат тестового выполнения программы: Program Example:var I:integer;beginfor I:=1 to 10 dowrite (random (50):4)end....
Анастасия4390045
09.12.2022 01:45
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 7 и оканчивающихся на 3. программа получает на вход натуральные числа,...
хава993
22.08.2020 19:54
нарисовать кошку и слоника на координатной плостости...
3508
05.10.2020 17:06
Нобелевские лауреаты в области информатики...
Kira1574
01.02.2023 08:16
Переведите математическое выражение для языка программирования python....
ROMA706
14.03.2022 23:22
Массовая доля элемента в оксиде 0,4645. определите формулу оксида....
totoralol
14.03.2022 23:22
Укажите число корней уравнения sin^2x+3cosx+3=0 на промежутке [-3п; п] полное решение...
NerminJaleÇiçek
14.03.2022 23:22
Мне нужен реферат по основи здоровья 7 класс на тему конфлікти і здоровья . заранее )...
venqa228
09.11.2020 16:51
Написать сочинение о смертельном случае из жизни...
va1k
01.04.2021 07:49
Окислороде как о простом веществе говорится в предложении 1)кислород входит в состав воды 2)кислород образует две аллотропные модификации 3)кислород входит в состав ржавчины...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var P,M: array[1..5] of integer;
i:integer;
begin
for i:= 1 to 5 do
p[i]:= random (11)-5;
for i:= 1 to 5 do
if p[i] mod 2 =0 then
m[i]:=i*p[i]
else m[i]:=-p[i];
for i:= 1 to 5 do
write(m[i]:4);
end.