В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ivankisa12
ivankisa12
20.09.2022 17:04 •  Информатика

Составить программу для решения следующей : вычислить высоту треугольника,опущенную на сторону а,по известным значениям длин его сторон a,b,c

Ответ:
ildanmini086
ildanmini086
02.10.2020 03:42
Var a,b,c,h,p:real;
begin
write('Введите a, b, c: ');
readln(a,b,c);
p:=(a+b+c)/2;
h:=2*sqrt(p*(p-a)*(p-b)*(p-c))/a;
writeln('h=',h);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?