Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
foxheb57
27.11.2022 19:33 •
Информатика
Составить программу вычисления стоимости рекламного текста,если 1 слово стоит 50 тенге
Ответ:
LI100K
02.10.2020 03:30
Решил)
Easy
var
s:string;
c:integer;
begin
readln(s);
while pos(' ',s)<>0 do
begin
c:=c+1;
delete(s,pos(' ',s),1);
end;
writeln((c+1)*50,' Tenge');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ніка65
03.12.2021 01:13
Надо составить программу: x=12; y: =x+3; x: =2*y; t: =x+y; y=t/y; вывод переменных: x, y, t...
Даша6262717171717
03.12.2021 01:13
Логики подскажите, а - неа можно записать как неа или неа, да?...
лрпку6у6у6о
17.04.2023 01:59
Вставите пропущенные буквы: 1. на __ __лке есть кн_г_. 2. н__ __олке нет __ __хм__т. 3. н__ __ __лке б__ль__е __ест__ __гру__ек....
leha7534
06.05.2022 19:51
5класс.доклад на тему“информация вокруг нас...
Soos2009
22.05.2023 14:31
Основные возможности электронных таблиц: -построение диаграмм требуемого вида -оформление презентаций -печать итоговых документов -решение оптимизационных задач...
vlad1458
15.10.2022 03:28
Как бороться с плагиатом? ...
CTpeJIa333
13.03.2022 13:53
Дано целое число. вывести сообщение: чётное число или нечётное число. сделать с программы кумир...
kisaev16
13.03.2022 13:53
Переведите в восьмеричную систему счисления 115...
infernyc
13.03.2022 13:53
Переведите в двоичную систему счисления 17...
БадАнгелина
07.07.2021 04:32
1. Изучить правила организации вложенных циклов на языке программирования и описания и обработки двумерных массивов. 2. Составить блок-схему и программу для решения задачи в соответствии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Easy
var
s:string;
c:integer;
begin
readln(s);
while pos(' ',s)<>0 do
begin
c:=c+1;
delete(s,pos(' ',s),1);
end;
writeln((c+1)*50,' Tenge');
end.