В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1232888
1232888
21.01.2023 17:24 •  Информатика

Написать программу которая находит сумму чисел которые делятся на 3 , для первых n натуральных чисел . число n вводится с клавиатуры . выполнить программу для n=50 записать результат.

Ответ:
Diana12b
Diana12b
13.07.2020 23:48
Var n,i:byte; sum:integer;
begin
writeln('Введите количество чисел');
readln(n);
sum:=0;
for i:=1 to n do
if i mod 3=0 then sum:=sum+i;
writeln('Сумма=',sum);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?