Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Valya1873
05.05.2020 05:55 •
Информатика
Составьте программу , в которой осуществляется ввод трёх целых чисел с клавиатуры и вывода на экран монитора значение их суммы.
Ответ:
Агентство10203040
02.10.2020 03:26
Var a,b,c :integer;
begin
writeln ('Введите числа через пробел последовательно ');
read (a,b,c);
a:=a+b+c;
writeln (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Abdul18
26.05.2023 00:25
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите то, у которого максимальное количество единиц в двоичной записи 10101(2), 22(8), 17(16). В ответе...
тупойученик129
01.10.2021 17:52
Написати програму знаходження суми цілих змінних b,m,n...
студент168
24.02.2023 07:02
( ) Запишите число, которое будет напечатано в результате выполнения следующей программы. алг нач цел s, n n := 0 s := 22 нц пока s s*s s := s - 1 n := n + 3 кц вывод n кон...
dzikita2
30.04.2022 00:39
1)какой номер позиции цифры 1 в деся тичном числе 143327 2)в системе счисления с каким основанием выполняется равенство 61 + 52 = 143 3)сложилось числа записанные в восьмеричной системе...
yadilightoy1140
10.05.2020 18:02
Определите результат выполнения программы a = 2b = 5b = 6 + a * ba = b / 4 * aprint(a)...
ник5030
23.05.2023 00:19
Дано 3-х значное число вывести а все четные цифры числа...
prosto52
20.08.2022 23:32
1. минимальный участок изображения для которого независимым образом можно задать цвет называется … а) глубина цвета б) байт в) палитра г) пиксель 2. какая программа является графическим...
Аля16111
14.08.2022 16:27
25\13×1 11\15+11\13×1 11\15 обчислити зручним...
liqwer
26.01.2022 12:37
какие из определений можно отнести к понятию «информация»: а) то, что позволяет живым организмам, их сообществам или техническим системам реагировать на окружающую среду; б) последовательность...
DashaKim117
31.12.2022 09:14
Вpascal написать программу определения суммы цифр заданного натурального числа, используя функцию val....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln ('Введите числа через пробел последовательно ');
read (a,b,c);
a:=a+b+c;
writeln (a);
end.