В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SVIATOSLAV3000
SVIATOSLAV3000
03.08.2022 13:29 •  Информатика

Напишите программу для записи в файл десяти чисел вводимых с клавиатуры.

Ответ:
seperpro
seperpro
13.07.2020 23:46
Var
  i, temp :integer;
begin
  assign(output, 'output.txt'); rewrite(output);
  for i to 10 do begin
    read(temp);
    write(temp);
  end;
end.
файл output.txt должен быть создан. 
0,0(0 оценок)
Ответ:
шахзода16
шахзода16
13.07.2020 23:46
Var f:text ;
c:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do begin 
writeln ('Введите ',i,' число');
read(c[i]);
end;
assign (f,'res.txt');
rewrite(f);
for i:=1 to 10 do
write (f,' ',c[i]);
close (f);
end.

Писал на Pascal ABC. Для того, чтобы работала, тебе нужно создать папку, и в этой папке сохранить данную программу. После запуска, тебе нужно будет ввести 10 чисел. Результат сохранится в той папке, в которой будет сохранена программа !
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?