Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
albinakoptleuova06
27.03.2021 01:17 •
Информатика
Напишите программу, которая вычисляет сумму квадратов чисел от 1 до n. число n программа должна запрашивать у пользователя.
Ответ:
Azazel500
13.07.2020 22:32
Var n,i,s:integer;
begin
write('Введи число N='); readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('Сумма квадратов чисел от 1 до ',n, ' =', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
RealBohdan
30.08.2021 01:38
Паскаль 3*7 div 2 mod 7 int (35.7) frac (35.7) round (35.7) sqr(3)+round (6.8)...
seee1902
25.02.2020 20:48
Службы интернета бывают…… и Первые предоставляют доступ к ресурсам сети интернет, вторые являются средством общения между удаленными пользователями....
К123
08.07.2021 17:23
Процессы, связанные с изменением информации или действиями с использованием информации, называют…...
DanielKanafiev
27.08.2021 05:08
Проанализируйте и выберите программные обеспечения. которые находятся на данных иллюстрациях. *. Найдите соответствие компьютер - моноблок из данных картинок * сор...
nastiarabadj
15.06.2020 17:29
Решите задачу. На рисунке - схема дорог, связывающих города A, Б, В, Г, Д, Е, Ж, З, И и К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой....
ksenia20062
18.03.2023 22:39
КОМУ НЕ ЛЕНЬ И НЕ БАБА ВАМ СЮДА ДАМ 100 ДОЛЛАРОВ ЗА РЕШЕНИЕ...
unicorn2837
18.08.2020 06:55
перевести код из паскаля в питон, и главное чтобы он работал (чтобы в массиве из 10 случайных чисел выводилось еще сумма этих цифр, пример - 151 = 7 и так со всеми числами)...
МарияМяуМяу
05.01.2020 08:06
No3. (4 б) Решить уравнение:(6х+2)^2 + (8х - 6)(6+8x)=10х( 10x - 4)...
иван1159
17.09.2021 17:29
C) , c, D) c, d;E) a, d.[1]2. Укажите фигуры, которые имеют ось симметрииА)B)D) С1|32х2) - 5 5х +4...
пингвин38
22.07.2020 00:36
Дорисуй изображенную фигуру так ,чтобы получились три квадрата .ВПР 4 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введи число N='); readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('Сумма квадратов чисел от 1 до ',n, ' =', s);
end.