Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
arave1
19.06.2021 16:17 •
Информатика
Составьте программу, которая 7 раз выведет на экран фразу «алгоритмы с повторением.» в одну строку через пробел (оператор for).
Ответ:
Лееееешаааа
02.10.2020 03:18
var name:
string;i:byte;
begin
readln(name);
for i:=1 to 6 do
write(name,' ');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DedikovVladisl
27.09.2020 16:31
Составьте программу, которая рисует план комнаты (несложную) pascalabc...
Okean111
26.05.2023 16:00
ответить : ( 7. какие из ниже определений понятия «модель» верные? отметить все правильные на ваш взгляд ответы. а) модель - это некое средство, объект, ко торый в определенной...
Olka1909
12.08.2021 21:18
Выберите примеры текстовых документов выберите несколько из 5 вариантов ответа: 1) письмо. 4) сказка. 2) справочник. 5) рисунок. 3) рассказ....
Kate27love
18.02.2021 14:10
На бесконечном поле имеется горизонтальная стена. длина стены неизвестна. от правого конца стены вниз отходит вертикальная стена также неизвестной длины. робот находится...
илья1949
28.01.2023 00:55
Синформатикой! 1 дано: writeln (s: 6: 2); если s=114,1464, то на экране появится 2. оператор вывода write (6,12,22,200); результат:...
Semechko228
27.01.2023 03:18
Даны три числа. 5 8 3. результатом является среднее арифметическое данных чисел определите тип входных и выходных данных...
qmess10
03.04.2021 17:05
помагите умаляю нужно 3 и 4...
MrGowno
03.04.2021 17:05
1)Стороны прямоугольника равны 12см и 27 см [8см и 18см]. Найти периметр равновеликого квадрата Задание 2Площадь треугольника АBCравна 40см^2 [30см^2] Найдите высоту...
ANGELINA69Z
15.10.2020 09:48
Геометрия 7 класс. задание ниже...
matveiruzkovjoping56
07.01.2021 14:56
99/125 -(15/125+36/125+9/125)можете на фото,ответить?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
string;i:byte;
begin
readln(name);
for i:=1 to 6 do
write(name,' ');
readln;
end.