В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VLAD43211
VLAD43211
22.05.2020 10:11 •  Информатика

Написать программу на языке си++ дан массив из 10 целочисленных элементов. посчитать сумму всех элементов массива.

Ответ:
danil67896430643
danil67896430643
02.10.2020 03:09
Void main(){
   int m[10], sum;
   for(int i=0; i<10; i++){
      sum+=m[i];
   }
}
     
0,0(0 оценок)
Ответ:
banana92
banana92
02.10.2020 03:09
#include "stdafx.h"
#include <iostream>
using namespace std;

int main() 
      {
         int i;
         int sum = 0;
         const int size = 10;  
         int main_mass[size];
         for (i = 0; i < size; i++) {
               cout << "Enter the number " << i << " of " << size << " : ";
               cin >> main_mass[i];
               sum += main_mass[i]; 
        };
        cout << "Summa vseh elementov massiva = " << sum << "  ";                system("pause");
     }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?