В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ailanka87
ailanka87
22.04.2022 18:20 •  Информатика

Составить программу в паскале z1= 1/4 - 1/4*sin(5/2pi-8a) z2= (1-sin^2a)/(1+sin2a)

Ответ:
LVacelikova
LVacelikova
02.10.2020 03:06
Var
z1,z2:Real;
a:Integer;
Begin
 Read(a);
 z1:=1/4-1/4*sin(5/2*pi-(8*a));
 z2:=(1-sqr(sin(a))/(1+sqr(sin(a));
Writeln('z1 = ',z1);
Writeln('z2 = ',z2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?