Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sadko77777
29.10.2022 10:01 •
Информатика
Составьте программу вычисления суммы: 5+7+9+11+…+101
Ответ:
vlad1417
13.07.2020 21:00
Var
i,sum:Integer;
Begin
for i:=5 to 101 do
begin
if (i mod 2 <> 0) sum:=sum+i;
end;
Writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Настя49261
29.01.2023 21:36
Дана кодировка кои-8 (1символ-1байт). определит количество символа в сообщении,если объём такого сообщения в этой кодировке равен 160 бит...
ChupinMaxim
18.11.2020 02:14
1)каковы возможности ms word для проверки ошибок различного рода в текстовых документах?2)Каков порядок проверки орфографии и грамматики в MS Word?3)Для каких целей нужны функции...
Aidana1620
27.12.2021 18:23
Какие порты используются для подключения мыши или монитора?...
superparty
27.12.2021 18:23
Вычислить площадь круга и длину окружности с радиусом r. pascal...
vadimkolknev
20.03.2023 11:10
Пословица либо отрывок из любого стихотворения с линейным алгоритмом....
Vika17112003
14.06.2022 13:47
Как называется граф такой формы?...
dfrt2
14.06.2022 13:47
Дано описание массива: var a:array [1..94] of integer; Здесь oписан массив a из ___ целочисленных значений. При выполнении этого оператора в памяти компьютера будет выделено...
AlexSchoolLife
19.11.2021 00:59
Вставьте нужные частицы неужели,как,что за,уж,ведь в предложение: ты ему веришь?...
mrstrygin00owizqu
19.11.2021 00:59
Отредактируйте следующие предложения 1. вы стали писать менее высокохудожественные рассказы. 2. юбилейный — огромный микрорайон. 3. это верх низости! 4. этот вопрос сверх малоподъемный....
Dii02
19.11.2021 00:59
Даты феодальной раздробленности в европы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,sum:Integer;
Begin
for i:=5 to 101 do
begin
if (i mod 2 <> 0) sum:=sum+i;
end;
Writeln(sum);
end.