Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dedchik
04.11.2022 19:31 •
Информатика
Написать программу в паскале даны два ненулевых числа. найти их сумму, разность, произведение и частное.
Ответ:
Александра102854321
13.07.2020 20:45
Var a,b,sym,raz,proiz,chast:integer;
begin
writeln ('a,b'); readln (a,b);
sym:=a+b;
raz:=a-b;
proiz:=a*b;
chast:=a/b;
writeln(sym,raz,proiz,chast);
end.
0,0
(0 оценок)
Ответ:
volkovaolga75
13.07.2020 20:45
Program proga;
uses crt;
var a,b,c,d,e: integer;
f: real;
begin
writeln(‘Введите два числа’);
readln(a);
readln(b);
c:=a+b;
d:=a-b;
e:=a*b;
f:=a/b;
writeln(‘Сумма чисел ‘, c);
writeln(‘Разность ‘,d);
writeln(‘Произведение ‘,e);
writeln(‘Частное ‘,f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
100dan100
19.04.2021 09:51
Укажите, как выделить следующий фрагмент (соеденить стрелками). отдельное слово 1)подвести указатель мыши к левой границе строки так, чтобы он принял виднаклонной стрелки....
Математика666
05.11.2020 01:54
Составить программу на языке Паскаль....
BPAN321
29.04.2023 06:50
Как устроен алфавит Python?Как объяснить линейный алгоритм и линейную программу? ...
oleglebedev90
22.02.2021 06:16
Көмектесші өтініііішз кереккк. Ақиқат /Жалған...
wiamous1
15.03.2022 16:47
Заранее ! в массиве подсчитать сумму элементов, которые не делятся на 7 без остатка. (элементов массива: 7.)...
BezNikaVoobshe
23.06.2020 05:24
Для какого из указанных значение числа х ложно выражение: (х 3)или не (х 2)? варианты ответа: 1)1 2)2 3)3 4)4...
Fixa
23.06.2020 05:24
34 pascal abc, на циклы, нужен цикл с условием, предусловием или постусловием, 9 класс! подробно программу ! дано натуральное n. вычислить: s=1/2^2+1/4^2+1/6^2+/(2n)^2...
mukola11
23.06.2020 05:24
Программирование через python. известны оценки двух учеников по четырём предметам. определить сумму оценок каждого ученика....
Aron91
14.08.2020 18:21
Sinx(2sin^2(x)-1)+cos^2(2x)=0; [-1,6; 0,8]...
Kisonka14
14.08.2020 18:21
Друзья ! сочинение по казахскому с переводом на тему мой любимый герой. для 5 класса , небольшое, примерно больше половины страницы. заранее !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln ('a,b'); readln (a,b);
sym:=a+b;
raz:=a-b;
proiz:=a*b;
chast:=a/b;
writeln(sym,raz,proiz,chast);
end.
uses crt;
var a,b,c,d,e: integer;
f: real;
begin
writeln(‘Введите два числа’);
readln(a);
readln(b);
c:=a+b;
d:=a-b;
e:=a*b;
f:=a/b;
writeln(‘Сумма чисел ‘, c);
writeln(‘Разность ‘,d);
writeln(‘Произведение ‘,e);
writeln(‘Частное ‘,f);
end.