В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vova77723
Vova77723
26.06.2020 13:31 •  Информатика

1. написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний. 2. написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.

Ответ:
Vikaaaa32
Vikaaaa32
13.07.2020 20:23
1)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) and(b=c) then
  writeln('true')
else writeln('false');
end.
2)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) or (a=c) or (b=c) then
writeln('true')
else writeln('false');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?