В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dronyuk88
dronyuk88
03.04.2023 19:25 •  Информатика

Паскаль 10 класс . много чего ещё не понимаю 1) определите сумму четных чисел до числа n введённые с клавиатуры n=10 s=2+4+6+8+10=30 2) составить программу которая вводит с клавиатуры число n и определяет произведение всех чисел n=4 p=1*2*3*4=24

Ответ:
TABLBC
TABLBC
13.07.2020 20:17
Program enot;
Var n,s,i:integer;
begin
read(n);
s:=0;
for i:= 1 to n do
  if i mod 2 = 0 then
s:=s+i;
writeln('summa = ',s);
end.  

2.Program enot;
Var n,p,i:integer;
begin
read(n);
p:=1;
for i:= 1 to n do  p:=p*i;
writeln('proizvedenie = ',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?