Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
angelok8408
26.08.2020 12:06 •
Информатика
Решить квадратное уравнение через паскаль
Ответ:
nastunya22
13.07.2020 19:16
uses crt;
var n,st:integer;
begin
writeln('Напишите число которое нужно возвести в квадрат');Readln(n);
st:=sqr(n);
writeln(st);
end.
Примечание: Uses crt; пишем если работаем на ABC Pascal
0,0
(0 оценок)
Популярные вопросы: Информатика
KASPE72
07.11.2022 01:34
Inkscape посмотреть список выполненых действий можно, выполнив команду а. правка= отменить в. правка= вернуть с. правка= действий. d. вид= отображение ! !...
nastyusha19032002
07.11.2022 01:34
Что нужно записать в ячейку f6, чтобы вычислить значение z=3x+y^2, если значение х находится в ячейке в2, а y – в ячейке d4? 1) =3b2+d4; 2) =b2+d4; 3) =3*b2+d4^2; 4) =b2+d4^2...
vani2006
07.11.2022 01:34
Чертёжнику был дан для исполнения следующий алгоритм: повтори 6 раз сместиться на (1, 0) сместиться на (-2,3) сместиться на (3,-2) координаты начала (-2,1) где он окажется?...
57Nika57
07.11.2022 01:34
Вычислить значение выражения: f (x)=tgx^2*sin(1-3x)...
Alisialove
15.11.2021 00:28
Найдите минимальное положительное xx такое, что если результат вычисления выражения 7417(8) + x(10) перевести в двоичную систему счисления, то запись будет содержать только цифры...
настя7590
13.03.2021 06:39
11. Исполнитель алгоритмов - это...а) человек или техническое устройство, которые правильновыполнять команды алгоритмаб) робот, который понимает команды алгоритма.в) планшетг)...
strongdodu
10.07.2022 05:07
Алгоритм вычисления значения функции F(n), где n — натуральное число, задан следующими соотношениями: F(1) = 1; F(n) = F(n − 1) + n если n 1 Чему равно значение функции F(106)?...
lincha3
17.11.2022 10:02
Информатика – это (исключить лишнее понятие): Варианты ответа: а.это область человеческой деятельности, связанная с процессами преобразования информации с компьютеров и их взаимодействием...
annatimofeeva4
19.01.2021 23:16
Компьютер арқылы қалай ақпарат жібереміз...
артемка2277777
20.11.2021 20:19
Что называют ячейкой?по какому правилу записывают имя ячейки? ответьте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,st:integer;
begin
writeln('Напишите число которое нужно возвести в квадрат');Readln(n);
st:=sqr(n);
writeln(st);
end.
Примечание: Uses crt; пишем если работаем на ABC Pascal