Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anastasiya11лет
27.02.2020 00:31 •
Информатика
Написать программу в pascal по циклам: ежедневно ученик делает в диктанте разное кол-во ошибок.за сколько дней кол-во ошибок достигнет числа q? (написать программу с циклом while)
Ответ:
ZinW
13.07.2020 17:27
Program gt;
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zhurovalyuda
01.09.2020 23:30
С++. Написать программу, чтобы получить информацию о разделах жесткого диска, и о самом жестком диске...
dangah31
09.07.2022 03:25
Сколько информации содержится в картинке экрана с разрешающей на 480 пикселей и 16 цветов...
beksedaniar
13.12.2022 13:42
Перевести числа: 1047; 335; 814,5 из десятичной системы счисления в 2,8,16-ричную системы счисления...
belovavaleriya
13.12.2022 13:42
Инструментальная программа, осуществляющая трансляцию всей исходной программы в машинные коды, называются: а) транслятор б) интерпретатор в) алгоритм г) компилятор...
Nastjadd
20.08.2020 11:37
Вычислите количество информации в одной книге на одной странице, если на этой странице 50 строк, в каждой строке 60 символов, а информационный объём 1 символ = 5 бит. ответ запишите...
JollyWolf
03.04.2022 08:58
Електризації натирання відбувається при взаємодії двох однорідних тілдвох різнорідних тіл сухого тіла з мокрим мокрого тіла з сухим...
оаилпаидшп
23.11.2021 19:45
Раставь знаки арефнетических действий и скобки так, чтобы получилось верное числовое равенство 6 5 4 3 2 1 =7...
nasibovschool
23.11.2020 03:11
СОБЫТИЯ ОПИСЫВАЕМЫЕ В СКАЗКЕ САЛТЫКОВА-ЩЕДРИНА ПРЕМУДРЫЙ ПЕСКАРЬ...
Хцжцэ
11.08.2022 16:09
Які портретні деталі у повісті Климко?мені потрібно на урок швидко...
Jenyastai
03.09.2020 14:56
Маса алюмінію 10,2 г.Який кількість речовині це відповідає...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.