В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lemenchuk2001
lemenchuk2001
10.11.2020 23:17 •  Информатика

Написать программу формирования массива из 10 чисел ( вод с клавиатуры) и подсчитать суммы элемента

Ответ:
nastyaiermakova12
nastyaiermakova12
02.10.2020 02:50
Изи 
var
  massiv  : array [1..100] of longint;
  summa,i : longint;
begin  
  for i:=1 to 10 do begin readln(massiv[i]); summa:=summa+a[i]; end;
  writeln(summa);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?