Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
NEADgff
05.12.2020 06:41 •
Информатика
Определите сумму четырехзначного числа в турбо паскаль
Ответ:
swatcamgg
25.05.2020 16:10
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 uses crt; var a,b,c,d,s1,s2,t:integer; k:boolean; begin clrscr; write('Введите четырех значное число: '); readln(t); a:=t div 1000; b:=(t mod 1000) div 100; c:=(t mod 100) div 10; d:=t mod 10; s1:=a+b; s2:=c+d; k:=s1=s2; writeln(k); readln end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Anna456anna
03.08.2020 01:01
Решите . а) маша, даша, катя и оля учатся в одной школе, но в разных классах: 7 «а», 7 «б», 8 «а». катя и оля – одноклассницы. маша и катя учились в классах с одинаковой . маша...
лехаleha
16.05.2021 18:09
Запишите еденицы измерения информации в порядке убывания 1кбайт , 1025 байт , 1мбайт , 925 кбайт , 2мбайт...
ely4
16.05.2021 18:09
Какой форме представления информации относится прогноз погоды переданный по радио 1)числовой 2)графический 3)текстовый 4)мультимедийной...
Znatokkekgg
14.04.2020 19:02
Найти все четырехзначные числа, кратные 11. через for...
artenyancz
25.10.2021 15:23
Привидите примеры обработки информации человека...
shepotkina
04.01.2023 15:02
Почему не работает? Напишите программу, которая находит большее число из двух вводимых static void Main(string[] args) { int a, b, max; Console.WriteLine( Введите первое число:...
steelersumyp06wkp
20.08.2021 19:28
Как убрать выделенный блок ?(майнкрафт)...
Мальчик004
22.06.2020 15:25
Какие вилы вирусов есть и как они заражають компьютер НУЖНО...
садагат2
04.12.2021 18:13
2: Пользователь работал с каталогом: C:\Личное\Память. Сначала он спустился в каталог Даты, после этого поднялся на один уровень вверх, затем ещё раз поднялся на один уровень...
Zoi568
09.11.2020 15:36
Рассчитайте объем видеопамяти (в Кбайтах), необходимый для хранения изображения с разрешением 2048*1536 пикселей и палитрой на 512 цветов !!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?