В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BeemayaS
BeemayaS
11.11.2022 20:16 •  Информатика

Составить программу , которая подсчитает кол-во элементов , меньших 5 , в заданном массиве.

Ответ:
ludmilacernakov
ludmilacernakov
13.07.2020 07:18
#include <iostream>
int main(){
    int a[10];
    int b = 0;
    for (int i = 0; i < 10; ++i){
        std::cin >> a[i];
        if (a[i] < 5) b++;
    }
    std::cout << b;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?