В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ersultan19
Ersultan19
26.02.2020 19:47 •  Информатика

Дан символ, написать программу выводящую на экран его код! дан код символом написать программу которая выводит сам символ! написать программу для вывода на экран всех маленьких латинских букв( по алфавиту), а заглавные латинские буквы в обратном порядке! дано целое число n , написать программу выводящую на экран n1 маленьких латинских букв

Ответ:
azarenkov409
azarenkov409
13.07.2020 06:39
#include <iostream>

int main(){
  //1
  char ch;
  std::cin >> ch;
  std::cout << int(ch) << std::endl;

  //2
  int c;
  std::cin >> c;
  std::cout << char(c) << std::endl;

  //3
  for (char ch = 'a'; ch <= 'z'; ch++)
    std::cout << ch;
  std::cout << std::endl;

  for (char ch = 'Z'; ch >= 'A'; ch--)
    std::cout << ch;
  std::cout << std::endl;

  //4
  int v;
  std::cin >> v;
  for (char ch = 'a'; v > 0; v--){
    if (ch > 'z') ch = 'a';
    std::cout << ch++;    
  }

  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?