Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
madmiss
10.04.2021 20:17 •
Информатика
Напишите программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями
Ответ:
witherMarlen
13.07.2020 06:07
#include <iostream>
#include <stdlib.h>
#include <time.h>
int main()
{
srand(time(NULL));
int a[11];
for (int i = 1; i < 12; ++i){
a[i] = rand() % 20 +1;
if (!(a[i] % 2)) std::cout << a[i] << std::endl;
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
radzihovskaa
02.06.2022 19:17
Дайте определение информации,которое используется в информатике....
Мальвина1111112
15.12.2022 02:39
Оберіть правильний запис простої умови: х менше 35 * х = 35 х 35 х 35 x = 35...
Fazzika
24.09.2021 22:48
Как вы думаете почему блок-схемы не используются для записи сложных алгоритмов...
zol1981
14.06.2022 11:03
1) По каналу связи передаётся картинка объёмом I = 128 Кбайт, время передачи t = 512 секунд. Определить пропускную ບ — ? ответ: ? Кбит/с 2) Объём скачанной информации...
бюро
24.02.2020 18:16
Устройства принимающие и отправляющие информацию...
LERa007123
30.06.2020 01:10
Написать программу, определяющую истинность высказывания - Число n оканчивается на 3 . На языке Python!...
akimfugenko
26.01.2021 07:04
Составить программу REBUS, которая определяет все 4-значные числа на интервале [M, N], удовлетворяющие условиям: a) abcd - 4-цифровое число; b) a, b, c, d - разные...
kattya100
18.04.2022 15:56
файл, имеющий размер 11 Кбайт, передают через канал связи со скоростью 128 бит/с. Определи, какой размер файла (в байтах) можно передать за такое же время с другого...
mn197
24.09.2021 20:27
Друзья передают друг другу пакет документов объёмом 30 Мбайт. Дима и Алексей используют только канал связи, не архивируя документы. Скорость передачи данных 221...
DIodessa
18.06.2022 10:59
Случайным образом открывается учебник и находится второе слово на странице. какова вероятность того, что это слово начинается на букву л?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <stdlib.h>
#include <time.h>
int main()
{
srand(time(NULL));
int a[11];
for (int i = 1; i < 12; ++i){
a[i] = rand() % 20 +1;
if (!(a[i] % 2)) std::cout << a[i] << std::endl;
}
return 0;
}