В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mixaqwer
mixaqwer
15.08.2022 19:06 •  Информатика

Составьте программу запроса пароля , пока не будет введён пароль верно . в программе предусмотреть счётчик неправильных вода поролев . програма с циклом пост условия

Ответ:
uliana20003
uliana20003
13.07.2020 01:51
Var k:integer; a:string;
begin
  repeat
  writeln('Введите пароль');
  readln(a);
  if a<>'Пароль' then k:=k+1;
  until a='Пароль';
  writeln('Пароль принят');
  writeln('Число неверных попыток - ',k);
  readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?